【Plugin SDK】插件集成MFC组件,在运行时报错如何解决?

有可能是编辑器主程序与插件使用的MFC版本不兼容导致。

在您的插件代码中,任何调用MFC函数之前,请调用如下代码:AFX_MANAGE_STATE(AfxGetStaticModuleState());